esm_sh - CDN is temporarily unavailable – Incident details
Get updates
Email
Discord
Webhook
API
Get updates
Dark mode
All systems operational
CDN is temporarily unavailable
Resolved
Major outage
Started 2 months ago
Lasted 6 minutes
Affected
CDN
Major outage from 10:27 AM to 10:33 AM
Updates
Update
January 13, 2025 at 10:33 AM
Update
January 13, 2025 at 10:33 AM
CDN is back operational.
Resolved
January 13, 2025 at 10:33 AM
Resolved
January 13, 2025 at 10:33 AM
CDN is back operational.
Investigating
January 13, 2025 at 10:27 AM
Investigating
January 13, 2025 at 10:27 AM
Bad status <**404**> from https://esm.sh/v110/node_process.js found. We're currently investigating what is going on. _(created by checker bot)_