esm_sh - Build API is temporarily unavailable – Incident details
Get updates
Email
Discord
Webhook
API
Get updates
Dark mode
All systems operational
Build API is temporarily unavailable
Resolved
Major outage
Started 6 months ago
Lasted 1 minute
Affected
Build API
Major outage from 8:29 PM to 8:30 PM
Updates
Resolved
September 27, 2024 at 8:30 PM
Resolved
September 27, 2024 at 8:30 PM
Build API is back operational.
Investigating
September 27, 2024 at 8:29 PM
Investigating
September 27, 2024 at 8:29 PM
Bad status <**521**> from https://esm.sh/status.json found. We're currently investigating what is going on. _(created by checker bot)_