esm_sh - CDN is temporarily unavailable – Incident details
Get updates
Email
Discord
Webhook
API
Get updates
Dark mode
All systems operational
CDN is temporarily unavailable
Resolved
Major outage
Started 10 months ago
Lasted 1 minute
Affected
CDN
Major outage from 9:30 PM to 9:31 PM
Updates
Resolved
June 20, 2024 at 9:31 PM
Resolved
June 20, 2024 at 9:31 PM
CDN is back operational.
Investigating
June 20, 2024 at 9:30 PM
Investigating
June 20, 2024 at 9:30 PM
Failed to fetch https://esm.sh/v102/react-dom@18.2.0. We're currently investigating what is going on. _(created by checker bot)_