esm_sh - Build API is temporarily unavailable – Incident details
Get updates
Email
Discord
Webhook
API
Get updates
Dark mode
All systems operational
Build API is temporarily unavailable
Resolved
Major outage
Started about 1 year ago
Lasted 6 minutes
Affected
Build API
Major outage from 10:17 AM to 10:23 AM
Updates
Resolved
February 23, 2024 at 10:23 AM
Resolved
February 23, 2024 at 10:23 AM
Build API is back operational.
Investigating
February 23, 2024 at 10:17 AM
Investigating
February 23, 2024 at 10:17 AM
Bad status <**521**> from https://esm.sh/status.json found. We're currently investigating what is going on. _(created by checker bot)_