esm_sh - Build API is temporarily unavailable – Incident details

All systems operational

Build API is temporarily unavailable

Resolved
Major outage
Started about 1 month agoLasted about 2 hours

Affected

Build API

Major outage from 5:16 PM to 7:06 PM

Updates
  • Update
    Update

    InterServer is back operational.

  • Resolved
    Resolved

    Build API is back operational. (Deployed the service on digital ocean instead)

  • Identified
    Identified

    Our server is down caused by the maintenance of InterServer:

    https://interserver.statuspage.io/incidents/q3cmjy9h4psb

  • Investigating
    Investigating
    Bad status <**522**> from https://esm.sh/status.json found. We're currently investigating what is going on. _(created by checker bot)_