esm_sh - Build API is temporarily unavailable – Incident details
All systems operational
Build API is temporarily unavailable
Resolved
Major outage
Started 12 days agoLasted 38 minutes
Affected
Build API
Major outage from 1:53 PM to 2:31 PM, Operational from 2:31 PM to 2:32 PM
Updates
Update
Update
Caused by interserver billing issue. we are using a sponsored paypal to pay the VPS month billing, but interserver does not charge the paypal automatically. we are adding a credit card to avoid this happening again.
Resolved
Resolved
Build API is back operational.
Investigating
Investigating
Bad status <**522**> from https://esm.sh/status.json found. We're currently investigating what is going on. _(created by checker bot)_